Re: Totem on FC6

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Karl,

I have not found a single file totem was able to play, so remove it and use vlc.

Chris

On 6/19/07, Karl Larsen <[email protected]> wrote:
Simon Andrews wrote:
> Karl Larsen wrote:
>> Simon Andrews wrote:
>>> Karl Larsen wrote:
>
>>> If you're happy to run patent encumbered software then you can
>>> configure the livna repository by installing the rpm at:
>>>
>>> http://rpm.livna.org/livna-release-6.rpm
>>>
>>> ..and then run
>>>
>>> yum install totem-xine
>>>
>>> ..to install a version of totem which can play DVDs.
>>>
>> Hi but one problem. When I try to yum install totem-xine it farts
>> around and errors out saying the installed totem is in the way. So
>> tried to rpm -e totem but libs are not removed because they are used
>> for other software packages.
>>
>> What now?
>
> Are you already using a modified totem from some other repository?
> What is the output from yum when you try to run it?
>
> Simon.
>
    Hi Simon, I used "rpm -e --nodeps totem" and it did remove the
current Totem. Then I yum install totem-xine and that worked it seems.

    But the new Totem works exactly like the old one. It will not play a
DVD movie.

Karl

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


--
Christian Menzel
[email protected]


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux