Re: Latest Seamonkey update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Greetings Jim ,

Jim Cornette wrote:
Kostas Sfakiotakis wrote:

< snip >

The 255 error is a common SELinux problem that I experienced in development to a large degree. I usually apply updates only after putting SELinux into permissive mode before proceeding with upgrades. with the 255 error, it usually leaves two versions of a program within the rpm database.
With the GUI interface there is an option saying
"Enforcing Current" : Enforcing which i have selected if i remove that
thing would i enter "permissive mode" ?
Is there a CLI that can set the thing ?


Well i became quite used to seamonkey/mozilla name it whatever ( the
full suite ) so am not using firefox and thunderbird . Even if the
Fedora Development team drops mozilla i will still continue to download
the installer version and install it for as long as it exists .
Either with rpm packaged versions or with the installer version, I
prefer the suite over firefox/thunderbird.Unless some better
> browser/mailer/HTML editor suiter comes along, so will I.

For me it is just a working recipe that i have become used to , so unless there is some pretty serious reason i don't intent to change it,
you see am just a home user and seamonkey is all i can ask for .
Since you mentioned HTML editor have you tried Quanta Plus , it's in
development , am just happy with the browser and the email client , i don't need anything more .
I see below that there was an FC4 version that you installed. I was not sure if a version in rpm packaging was made for the version of Fedora.
Ask yum about that . I just entered "yum install seamonkey" and it came
from download.fedora.redhat.com , so i guess it exists . Btw the funny
story goes on . After i tried the thing , i tried to remove the rpm
version . Guess what again another 255 complaining about an scriptlet
error . A couple of minutes ago i checked and the rpm version was gone but due to some error the rpm database wasn't notified . So the rpm database believes that the thing is there while it isn't .

Kostas




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux