Re: Latest Seamonkey update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Kostas Sfakiotakis wrote:

Well from my experience you can have even say mozilla 1.7.10 and
seamonkey 1.0.4  installed in two different directories (
/usr/local/mozilla & /usr/local/seamonkey ) they will nicely share the
same stuff under the ~/.mozilla and they will both work like a charm
without any sign of conflict .

Same experience here. Netscape also shared the ~/.mozilla directory
without destroying anything from one browser to another in the family of
This much i have found . First of i tried to download the *.tar.bz2
file and then build the *.rpm but that scenario failled . Later i
tried to install seamonkey with "yum install seamonkey" it downloaded
the thing from , then it installed it but
popped out the error messages in the attached file . Other than that
if you get this email then it means that the rpm installed seamonkey
works . Indeed as you described things the errors stated in the
attached file are coming from SELinux .
The 255 error is a common SELinux problem that I experienced in
development to a large degree. I usually apply updates only after
putting SELinux into permissive mode before proceeding with upgrades.
with the 255 error, it usually leaves two versions of a program within
the rpm database.
Well i became quite used to seamonkey/mozilla name it whatever ( the
full suite ) so am not using firefox and thunderbird . Even if the
Fedora Development team drops mozilla i will still continue to download
the installer version and install it for as long as it exists .
Either with rpm packaged versions or with the installer version, I
prefer the suite over firefox/thunderbird. Unless some better
browser/mailer/HTML editor suiter comes along, so will I.
I see below that there was an FC4 version that you installed. I was not
sure if a version in rpm packaging was made for the version of Fedora.



/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 20 has invalid context system_u:object_r:home_root_t
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 22 has invalid context system_u:object_r:lost_found_t
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 38 has invalid context root:object_r:user_home_dir_t
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 39 has invalid context root:object_r:user_home_t
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 40 has invalid context root:object_r:httpd_user_content_t
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 41 has invalid context root:object_r:texrel_shlib_t
  Installing: seamonkey                    ######################### [1/1]
error: %post(seamonkey-1.0.4-0.4.2.fc4.i386) scriptlet failed, exit status 255

Installed: seamonkey.i386 0:1.0.4-0.4.2.fc4

The Microsoft Motto: "We're the leaders, wait for us!"

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux