Re: cannot install Redhat Linux

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hongyu Sun wrote:
On 8/4/05, Jim Cornette <[email protected]> wrote:

Hongyu Sun wrote:


Later on in your post you mention /dev/sda4 as a partition.

That was a typo. Should be /dev/hda4
I wasn't sure who typed the /dev/sda4 in the posting that I read through.

Hi, All:

That was my typo. Thanks all I have installed Linux on a
re-partitioned computer which had only C drive before re-partition.

I still cannot find where the Linux is in the computer which
preallocated 10GB and which had C and D drive.

I mentioned the /dev/hda3 and I checked what is this seeming "no-use"
partition. It is actually a 39MB FAT EISA Configuration.

It seems it is useful. So I cannot delete or combine it.

I tried "linux rescue" and follow the instruction to mount
/mnt/sysimage to root.

But nothing improved. After root, still windows XP showed up.

I did not have any chance to type "grub".

Look forward to your advice,

Many Thanks.
Lesse if we can get any joy here.

You can try to install GRUB either to the MBR or to the BR on
the partition you intend to use as /boot. I prefer not to
use the MBR when installing with an OS which has its own
multiboot manager. In particular, XP has a very nice boot
manager. And my machine won't permit it anyway; it wants to
start "recovery".

If you boot a recovery disc, and chroot, then you can try
to look in /sbin/grub. There is a program there which
emulates the behavior of GRUB, and which can do the install
for you. If the install of FC worked, then you should be
able to run that.

Mike
--
p="p=%c%s%c;main(){printf(p,34,p,34);}";main(){printf(p,34,p,34);}
This message made from 100% recycled bits.
You have found the bank of Larn.
I can explain it for you, but I can't understand it for you.
I speak only for myself, and I am unanimous in that!


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux