Re: Problem accessing some https sites

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



That is not my problem.  I have made the changes to both ECN and window
size, but still no go on some areas of the problem website.  It is
financial and requires login, so I can't send the site name to you guys
to check out.

Regards,
Les H
Have you tried an alternate browser such as Konqueror?  Just to
eliminate the browser as being the problem (be it problem with Flash,
ActiveX, or the situation noted previously where upgrading was a
problem).  Were you able to access the site before without any
problem?  Is it possible the site is using a non-standard port which
is being blocked by a firewall (software or hardware)?  You could
download a live distro (Knoppix, Helix, SuSE, Ubuntu, whatever) and
try and connect with the same machine using one of those.  If that
still doesn't work then your problem is not with the OS but the
machine or more likely than not something else up the line.

Jacques B.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux