CUPS - No form feed with Epson and FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I been working through FC5 upgrade issues and just noticed another.

I have an Epson Photo R300 Printer.  I noticed that when
I print the CUPS test page, or print from an application such as GNUMERIC
or ABIWORD, the page doesn't eject from the printer when done. The only way the page is ejected is I either turn the printer off then back on, or if I start another print job. If I start another print job, the spacing for that next job is messed up.

I did notice in properties for the print queue there is a setting for "Send a FF" which wasn't checked. I tried selecting that, but it doesn't make any difference.

If I print from within GIMP however, things appear to work normally.

I didn't have a problem with FC4 - everything worked fine.

Has anyone else noticed this?  Should I enter a bug report?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux