Re: SB Live EMU10K1 on FC2 Silent Speakers

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


----- Original Message ----- 
From: "Temlakos" <temlakos@xxxxxxxxxxx>
To: "Fedora List" <fedora-list@xxxxxxxxxx>
Sent: Wednesday, September 15, 2004 8:29 PM
Subject: SB Live EMU10K1 on FC2 Silent Speakers

> Everyone:
> I recently acquired a Gateway Performance 1000XL from another user who
> was upgrading his machine. It came with a Creative Labs SBLive! sound
> card and a Boston Acoustics speaker system with four speakers and a
> sub-woofer. He was running Windows ME, and the sound worked fine.
> Then I installed Fedora Core 2. For the most part, FC2 has worked well.
> But I have never gotten a spark out of the sound system. It detects the
> chip-set all right (emu10k1), but when it goes to play the test sound,
> the speakers stay stubbornly silent. I have tried alsaconf and modprobe
> emu10k1, without result.
> This is the only problem I have with the system, and I'd like to get it
> resolved. I'd rather not rip the sound card out and install a new one,
> not if I have a perfectly functional sound card to work with. The only
> thing I haven't tried so far is to take the sound card out, run the
> system through one session, shut it down again, and then replace the
> sound card and try to auto-detect after that. In all my experimenting
> with Linux (and it's been about nine months now, and I began with FC1),
> sound has been my biggest source of frustration. I am open to any
> suggestion--including ripping out the sound card and leaving it out and
> not bothering.
> -- 
> fedora-list mailing list
> fedora-list@xxxxxxxxxx
> To unsubscribe:

Hi Temlakos,
David is right.  You will have to run alsamixer as root and unmute the
setting and set them where you want them.  Especially if you are using the
Digital jack for the speakers out of the card.  For some reason known but to
the programmers and the Gods, Alsamixer setting are by default muted.  You
may hear a pop upon boot once you get everything fixed, but it shouldn't be
a major problem.  Also, after running Alsamixer and getting your settings
where you want them, you will have to run alsactl and store your settings.
You do that by typing "alsactl store" as root in a terminal window.
Alsamixer must also be run as root.  If your card doesn't start on boot up,
there maybe more work to do.  I have that info, but not right handy at the
moment.  Sorry, but this should get you working for now.  If you are still
having problems with it after the alsactl store is run, you can start the
card manually by su to root and typing alsactl restore in a terminal window.
Post back if you are still having problems after that.
I hope this helps.  It worked for mine.
Please know that I'm very knew to this and only know what I've done that has
worked, and, perhaps more importantly, what hasn't.  All else FM (Farking
-Beej 2004

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux