SB Live EMU10K1 on FC2 Silent Speakers

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I recently acquired a Gateway Performance 1000XL from another user who
was upgrading his machine. It came with a Creative Labs SBLive! sound
card and a Boston Acoustics speaker system with four speakers and a
sub-woofer. He was running Windows ME, and the sound worked fine.

Then I installed Fedora Core 2. For the most part, FC2 has worked well.
But I have never gotten a spark out of the sound system. It detects the
chip-set all right (emu10k1), but when it goes to play the test sound,
the speakers stay stubbornly silent. I have tried alsaconf and modprobe
emu10k1, without result.

This is the only problem I have with the system, and I'd like to get it
resolved. I'd rather not rip the sound card out and install a new one,
not if I have a perfectly functional sound card to work with. The only
thing I haven't tried so far is to take the sound card out, run the
system through one session, shut it down again, and then replace the
sound card and try to auto-detect after that. In all my experimenting
with Linux (and it's been about nine months now, and I began with FC1),
sound has been my biggest source of frustration. I am open to any
suggestion--including ripping out the sound card and leaving it out and
not bothering.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux