Re: FC2 - No Sound in KDE

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 2004-06-24 at 20:33, Colin J Thomson wrote:
> On Friday 25 Jun 2004 00:13, Ted Gervais wrote:
> 
> > I have sound.  All my mp3's play perfectly. I just don't have sound in
> > KDE.  But I used to have sound in KDE before I re-installed the drivers
> > and added additional ones .  I guess that is where the problem is at,
> > but funny thing - I have sound in gnome but not kde.??
> > Must be a way I can turn it on in KDE.  A switch or something, but when
> > I go to the sound control areas in KDE, and run the test - I have
> > sound.  But no sound for the notification areas..
> 
> Hmmm, have you checked out Control Centre > Sound multimedia > system 
> notifications, assuming its the system notifications that are not working 
> on your system, you can turn on all sounds here..

Yes.  That is the area where I don't have sound..

> I take it from your post the "test sound" works in the kde Control Centre.

Yup.!!  The tests work fine. But that is where it stops..

>  
> Can you play any of the sounds from "system notifications" area?

No.  I get nothing when I click on a particular sound to play. Nothing
happens. Which is so maddening, especially when the test sounds work
fine..


> 
> Cheers,
> 
> Colin
> -- 
> Fedora Core 2, Custom Built Kernel 2.6.7
> KDE-Redhat-3.2.3
> Registered Linux user number 342953
-- 
Ted Gervais
Coldbrook, Nova Scotia
Canada.




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux