Re: Modems? Anyone?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 20 Nov 2003 13:54:11 +0100
"A.J. Bonnema" <[email protected]> wrote:

> I have a E-TECH E56RVP+ external modem that worked fine under RH 9.0. 
> However, every now and again I get a kudzu screen: do you want to delete
> this hardware profile? The hardware does not seem to be connected.
 
> And I really have no idea how to check whether the modem is recognized 
> by the kernel. I tried dmesg, but I just can't find it.

> It's quite annoying, because I need it for my electronic banking 
> application (still only works from modem).
 
> A suggestion, anyone?

Wouldn't it be possible to just stop kudzu from running at bootup (disable
it by running "setup" and turn off the kudzu service) - thus preventing it
from asking you ro remove a hardware profile if the modem's not on at
bootup?

Unless you're adding hardware on every boot, why try to probe for new
hardware on every boot?

-- 
--------------------------------------------------------------------
*  Charles Taylor <[email protected]>
*  Chemistry teacher, Linux enthusiast!
--------------------------------------------------------------------
*  Web: http://home.mindspring.com/~charletiv/
--------------------------------------------------------------------




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux