Re: hi there and problem with nfs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hmmm....not really sure, but you might try removing the netmask from your 
entry in the /etc/exports on the server:

/home/filestore 192.168.44.128(rw)

course, you have probably already tried something similar.....

Rich

On Friday 21 November 2003 4:50 am, Craig Tinson wrote:
> Hey.. am new to the list.. just installed fedora yesterday and am having
> a play with it on my home network..
>
> I've installed fedora under vmware and after a few initial problems with
> the network which I think were down to vmware and not fedora.. have have
> it running and all seems well so far! :) just looks like my RH9 install
> really..
>
> I've run into one problem though.. when trying to mount a remote nfs
> export with:
>
> mount -t nfs 192.168.0.1:/home/filestore /home/filestore
>
> I get a "permission denied" message from the server.. which is strange
> as it works from my RH9 machine..
>
> the /etc/exports on the server were:
>
> /home/filestore 192.168.0.1/255.255.0.0(no_root_squash,rw)
>
> and I realised that vmware had given fedora an ip of 192.168.44.128
> (vmwares idea of bridged network)
>
> I added:
>
> /home/filestore 192.168.44.128/255.255.255.0(insecure,no_root_squash,rw)
>
> to /etc/exports but this hasn't worked either..
>
> any ideas?
>
> Cheers
>
> Craig
>
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux