Re: X crashes on diskless NFS mounted / filesystem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 09/08/2010 07:59 PM, Robert Arkiletian wrote:
> Fully updated F13 kernel 2.6.34.6-47.fc13.x86_64
> I have even tried upgrading to xorg-x11-drv-intel 2.12 from koji ajax
> build (no joy)
>
> The boot process fails launching X. It keeps showing
>
> init.orig: prefdm main process ended respawning
> init.orig: prefdm main process [1913] terminated with status 1
>
> until it says respawning too fast, stopped
>
> I have tried setting an xorg.conf file and also without it (no joy)
>
Robert, what's this init.orig????
The init process is just called init,
not init.orig.
How many init programs do you have in /sbin ??
Is /sbin/init a symlink to /sbin/init.orig?

anyhow... moving on...

So, the reason prefdm re-spawns so fast is
because gdm starts and dies causing prefdm
to restart in order to respawn gdm.

Why is gdm dying? It is because the Intel driver
you selected in your xorg.conf has a serious bug.

Could you try to use the generic vga driver?
You do that by editing your xorg.conf and setting
the driver to vga (instead of intel).
and restart.

Let us know.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux