Re: [SOLVED] Problem in reboot for preupgrade F9 -> F10

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Il giorno gio, 17/09/2009 alle 17.38 +0200, Ambrogio ha scritto:
> Tnx Craig for the response
> Il giorno gio, 17/09/2009 alle 08.26 -0700, Craig White ha scritto:
> > if I recall correctly, you had to update yum in Fedora 9 because a
> > change was made during the lifetime of Fedora 9 and Fedora 10 used the
> > newer version of the RPM database. If you can reboot into Fedora 9
> > instead and run (as root), 'yum update yum', this would probably fix
> > it.
> F9 works perfectly because no update processes start.
> > Again, I am going from memory's been a while.
> > 
> Ops... my fedora 9 is uptodated.
> I don't see update for a long time
> I can't understand what is appens.
> I used also the terminal 2 from the anaconda to rebuild the rpm database
> with:
> # rm -f /mnt/sysimage/var/lib/rpm/__db*
> # rpm --root /mnt/sysimage --rebuilddb
> but this didn't solve the problem.

Hi all
I solved the problem installing on my Fedora 9.
The problem was that anaconda told the error:
PackageSackError: No Package matching kernel

I use the PAE kernel version.

After some attempts I installed the kernel for i586. After that I run
the preupgrade that downloaded the updated kernel for i586 and at reboot
all worked well.

I don't know if it's a problem on preupgrade (in fedora 9) or on
anaconda (in the new fedora 10) but I think is a big problem.

In a few weeks I will try also the step F10 -> F11 and if I found the
same problem I will file a bug.


fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux