Re: VMWare Server 2.0.1 On Fedora 11 64Bit

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I've been playing around with it all morning and managed to get all my Virtual Machines back online. I have noticed the issue you mentioned below with the web interface, its extremely frustrating but lucky for me i don't make use of the web interface very often as i don't make many changes, Maybe once every 2 or 3 months. So it wont affect me much.

Regards,

Fred

On 09/17/2009 12:48 PM, Pim Zandbergen wrote:
Frederick Abrams wrote:


The RPM installs fine but seem to have issues compiling some of the vmware modules.

Once you have fixed the kernel modules, the vmware-vmx engine runs just fine.

But the management interface is very unstable under F11.
After almost every change, the browser and the vi client hang or
can no longer connect.

"service vmware-mgmt restart" fixes it, but it has to be done too often.

I already downgraded one machine running VMware Server 2.0.1
from F11 to F10, and that fixed the problem permanently.
Does anyone see this problem too, and/or have a fix for it?

Thanks,
Pim
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux