Re: eth0 alias issue

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



T. Howell-Cintron wrote:
> Greetings fedora-list!
> 
> I'm trying to add another IP address to one of my machines running FC11
> and have run in to a difficult problem.  I'm used to simply copying a
> working ifcfg-eth0 to ifcfg-eth0:1, changing DEVICE, NAME, and IPADDR
> and it works as expected.  Not this time around..
> 
> /etc/sysconfig/network-scripts/ifcfg-eth0:
> DEVICE=eth0
> BOOTPROTO=none
> DNS1=69.58.0.4
> GATEWAY=69.58.21.129
> HWADDR=00:10:4B:95:A1:99
> IPADDR=69.58.21.130
> NETMASK=255.255.255.240
> ONBOOT=yes
> ETHTOOL_OPTS="speed 100 duplex full autoneg off"
> TYPE=Ethernet
> 
> /etc/sysconfig/network-scripts/ifcfg-eth0:1
> DEVICE=eth0:1
> NAME=eth0:1
> IPADDR=69.58.21.135
> NETMASK=255.255.255.240
> ONBOOT=yes
> TYPE=Ethernet
> 
Dumb question - shouldn't DEVICE be eth0 in both files? I thought it
was the name of the physical device.

DEVICE=<name of physical device (except dynamically-allocated PPP
      devices where it is the "logical name")>

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux