error due to udev update?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi
my system is F11 (Linux  2.6.29.6-213.fc11.i586 #1 SMP Tue Jul 7
20:45:17 EDT 2009 i686 i686 i386 GNU/Linux) on HP NX5000. It doesn't
have floppy.

This morning, after update, the system boot was extremely slow. I
found it hanged at "start udev ....".

The update include udev
Jul 24 08:20:42 Updated: udev-141-4.fc11.i586

following are error from /var/log/messages

Jul 24 11:41:36  kernel: Floppy drive(s): fd0 is 1.44M
Jul 24 11:41:36  kernel: end_request: I/O error, dev fd0, sector 0
Jul 24 11:41:36  kernel: end_request: I/O error, dev fd0, sector 0
Jul 24 11:41:36  kernel: Buffer I/O error on device fd0, logical block 0
Jul 24 11:41:36  kernel: end_request: I/O error, dev fd0, sector 0
Jul 24 11:41:36  kernel: Buffer I/O error on device fd0, logical block 0
Jul 24 11:41:36  kernel: end_request: I/O error, dev fd0, sector 0
Jul 24 11:41:36  kernel: Buffer I/O error on device fd0, logical block 0

How to fix this?

I don't have floppy, is there way to disable modprobe floppy?

best

Y

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux