Re: system time shifts after reboot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Feb 6, 2009 at 8:33 PM, Roberto Ragusa <[email protected]> wrote:
> Anoop wrote:
>> On Fri, Feb 6, 2009 at 7:01 PM, Roberto Ragusa <[email protected]> wrote:
>>>
>>>  /etc/localtime
>> This was a soft link to '/usr/share/zoneinfo/Asia/Kolkata' on my
>> machine. Then I looked on another machine (Fedora 9), there
>> '/etc/localtime' was itself the 'Kolkota' time zone file. I copied
>> /etc/localtime from fedora 9 to my machine and it worked.
>> I am still not sure what was the issue though.
>
> Possible explanation:
> when the system tried to read the hw clock and set the system clock,
> it needed info about your timezone (because UTC=no) and tried to
> read /etc/localtime, which was a symlink to /usr, which was not
> mounted yet.
>
> Do you have a separate /usr partition?
Yes :). Thanks a lot.

-Anoop
>
> It seems reasonable to me.
>
> Best regards.
> --
>   Roberto Ragusa    mail at robertoragusa.it
>
>

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux