F10 HD install - anyone successfully done this?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have tried various ways to persuade my laptop to install F10 from the DVD
iso file stored on one of the partitions that will not be formatted during
the install. Nothing I have tried gets the install to continue past the
stage where the Partition holding the iso image is selected. It says it
cannot find the install media and seems to have added images/install.img to
the end of the directory path where my iso file is stored.

I have also tried by adding the images directory to the same directory
containing the iso, and within it is the install.img file
Telling the install to point to the directory on the partition containing
the DVD iso and the images directory still gives an error message that
anaconda cannot find the install media.

I have tried from the netinst iso burned to a physical CD disk, the vmlinuz
and initrd.img extracted from this iso and referred from grub to boot it,
from the extracted vmlinuz and initrd.img from the DVD iso booted via grub,
and whichever way I start the HD install it always fails at the same point.

I could use the DVD on this machine as it does have a DVD drive but I have
other machines without a DVD drive that I would like to install from the DVD
iso on the hard drive.

Does anyone have a confirmation that an HD install does work?  I am
wondering if this is just my specific hardware that is tripping up anaconda
in this case - so other reports would be valuable.

if I can successfully do an HD install on this machine I have some hope that
it is possible on other machines... and if so what is the trick. I have been
doing installs this way for quite a few years with all previous versions of
Fedora including F9. The only difference is that in this case the images are
stored on a laptop which has f9 with SElinux enabled so I don't know if this
makes any difference - I can't see that it should and the iso files are
readable by all users with permissions set to 755.

I have tried adding linux askmethod to the install, instead of the graphical
boot - but every way I try for an HD install fails at the same point and I
am getting heartily frustrated now.

Can anyone report success please?
View this message in context: http://www.nabble.com/F10-HD-install---anyone-successfully-done-this--tp20740373p20740373.html
Sent from the Fedora List mailing list archive at Nabble.com.

fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux