Re: question on a kernal "uhhuh" message

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Tim wrote:
Paul Newell wrote regarding memtest86 results:
I ran the test and it immediately failed. To make sure I was doing
things right, I tried in on another machine (which worked) and am
trying it on a third machine (which I will check in on tomorrow
morning)..

Though I am not seeing any problems running on the machine that
reported the error during yum update, I am figuring "I gotta hardware
problem".
One of my Frankenstein boxes, made from left over computer parts, had
faulty RAM.  The system would often run fine, there'd be occasional
faults.  I didn't know it had faulty memory at the time, it didn't have
Linux on it, and had never been subjected to the memtest86 program.  It
was much later on that it got tested, and it failed the test every time.
As an experiment, I left it running as a webserver.  It continued to
work most of the time, but would occasionally die.  It must have just
been luck that the faulty part of the memory wasn't being used, or was
being used by something that didn't notice the fault.

Moral of the story:  A computer that apparently works fine can still
have faults, you've just not seen them yet, or not associated some
apparent software faults with actual hardware faults.

Appreciate the comment, thanks. I can live with a fault if I know whether it is going to bite me or not later on. I've sent the memtest68 output to manufacturer to see if I can get more info (understanding that their assumed stance will be "must replace" ... I'm just hoping to get a "what is it?").
--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux