Re: Stripes on screen after installing Fedora

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Ok. I boot the install dvd, makes the choise "install or upgrade existing system", then it spins for a while and I get the choise of "testing the media before installation", I have tried both ok and skip, it doesent matter what I do at this point the end result is still the same, it only says that the media is fine if I test it, after testing I press ok, then it spins just a few seconds before the stripes come, at this point I try to press "ctrl alt f1", (I have also tried just waiting, a loong time, but nothing happens), there are just a few lines below a blue screen wich says "Running Anaconda 11.4.0.82, the fedora system installer - please wait
Probing for video card:  nVidia Corporation NV41 [GeForce 6800 GS]
Attempting to start native X server
Waiting for X server to start...log located in /tmp/X.log
1...2...3...4...5... X server started successfully.
22:45:44 Starting graphical innstallation..."

I can sometimes write some text at this point, but nothing happens when I press enter, it is as if it all has come to an full stop, the only thing I can do is to press the reset button at the box!!!
Hope this helps you.

Kind regards:
Bjørn Ivar Johnsen

Den 10. aug.. 2008 kl. 20.41 skrev "Patrick O'Callaghan" <[email protected] >:
On Sun, 2008-08-10 at 18:43 +0200, Bjørn Ivar Johnsen wrote:
My networksproblem are now fixed, but I still cannot install fedora.
It just says that there was an abnormal termination or something like
that, and just ask me to reboot, which I do, just to get the exact
same problem next!
You need to tell us exactly what it says and exactly when. Also, are
you
booting into mode 3 or not?

Am beginning to wonder that it just was not ment to be;(

 1. Should I use the "Live DVD or the install DVD?
Either should work, but I'd go for the Install DVD.

2. How do I manually install the nvidia driver, as it seems that there
is no other way for me to do that?!
You've already been told this more than once (maybe you haven't read
all
the replies yet). Configure the Livna repository and do a "yum install
kmod-nvidia". Then reboot.

poc

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux