Re: rtl811/8168

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> On Tue, 2008-04-22 at 02:48 -0700, David Gehrt wrote:
> > I have F8 running on an HP a6400f with an rtl8111/8168 10/100/1000
> > Ethernet interface  for which the kernel installed the r8169 driver,
> > which didn't work.  No matter what I tried the interface refused to
> > transmit.  
> > 
> > I have seen several posts on the web, mostly from ubuntu people.  Is
> > thee a fix for F8 (my kernel version on this system is still
> >
> Apologies for the delay, I've been busy.

Not to worry about the delay.I appreciate the response.

> I ran into this myself recently, though on FreeBSD (although I would
> have thought linux would have it licked by now). BSD doesn't have any
> solution to this, even building the drivers didn't work. Realtek don't
> make drivers, so only 3rd parties do it. The only solution I and others
> have come up with is to install a supported card (rtl8139 is a nice
> one... :) ).

I came up with the same (but IMHO unsatisfactory) work around.  After
20+ years of building my own systems I have a flock of Ethernet cards, so
I used an Intel 10/100 (Ether pro?) card, but this POS HP system has only
one slot, fortunately I don't  need the modem that came ins that slot.  I
really miss Fry's  This was my first purchase of a whole pre-built
system.  Not a good result.  Of course HP does not support Linux (or
FreeBSD for that matter). 

> There are drivers out there, but I reckon you'll have to compile and
> pray...

Thanx again,


> Good luck
> -- 
> fedora-list mailing list
> [email protected]
> To unsubscribe:

fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux