Re: F8 update kills KDE

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Kevin Kofler wrote:

> Antonio Olivares <olivares14031 <at> yahoo.com> writes:
>> No one should keep you from running KDE 3.5.X if that
>> is what you need, you will have to get it from other
>> sources, probably kde-redhat because Fedora will stick
>> with KDE 4.0.X or 4.1.X if it gets there.
> 
> Kde-redhat will _NOT_ provide KDE 3.5.x for Fedora 9. 
> If you want KDE 3.5.x, you have to stay on Fedora 8.

For posterity, here's something we whipped up awhile back:
http://fedoraproject.org/wiki/SIGs/KDE/KDE4FAQ

So, when/if similar-type questions arise, refer folks there.

-- Rex


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux