Re: Freeze on Lid close and frpint - SOLVED

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Y Uanlux wrote:
I have a HP 6710b on Fedora 8 x86_64and with the same problem, PC is
frosen when lid closed. please confirm me how you fixed it.
Have you get the figerprint thinbg working on Fedora 8?



echo 1 > /proc/acpi/video/C098/DOS

and then press the lid and check, if this is working
edit and add following to /etc/rc.local
echo 1 > /proc/acpi/video/C098/DOS
exit 0

if not -- I have no clue, sorry..!

finger print is working but I removed it -- bit annoying to me.

sudo rpm -qa | grep fprint

edit /etc/pam.d/system-auth and add
auth       sufficient
auth       sufficient try_first_pass likeauth nullok

And finally
$ pam_fprint_enroll

-+> Hirantha

On Mon, Feb 4, 2008 at 10:21 PM, hirantha <[email protected]> wrote:

 >>> hirantha wrote:
 >>>> I'm having a laptop HP Compaq 6710b running on Fedora 8 with the
 >>>> latest updates. I have an issue that when I press the lid button,
 >>>> the Laptop get freeze and the possible way is to recover -- hard power
 I solved the matter by the support of Ubuntu guys -- now, it is working as expected.
 echo 1 > /proc/acpi/video/C098/DOS

 Thanks for the support

 -+> Hirantha

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux