Re: Kernel Panic after F7-32 install on nforce based board

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Ok, so now I know why the name has changed from HDA to SDA for all hard drives.
And I also have a Asus A7N8X-E Deluxe system that has no problems
whatsoever. What really bugs me is that when I had FC6 running on
this same system, I didn't have to do anything, it just worked.
I tried reloading again, and my apologies, it wasn't pata-nvidia, it
was pata-amd loaded, as well as sata-nv [for the raided drives].
I am going to try booting into rescue mode and see if updating the
kernel to the latest version will help with this.
-Ubence

On Jul 20, 2007, at 07:17 AM, David Timms wrote:

Ubence Quevedo wrote:
I find it odd that the IDE drive was being assigned a SDC dev name instead of an HDA dev name. Could this be part of the problem?
Please take a look at:
http://fedoraproject.org/wiki/F7ReleaseSummary search libata

By the way F7 works nicely on an asus a7nx8 {nforce chipset} {no bios raid stuff}.
DaveT.

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux