Re: problem while sending gpg key to mit key server

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 7/15/07, David Boles <[email protected]> wrote:
on 7/14/2007 1:45 PM, Mustafa Qasim wrote:
> On 7/15/07, David Boles <[email protected]> wrote:
>> on 7/14/2007 1:08 PM, Mustafa Qasim wrote:
>>> On 7/15/07, David Boles < [email protected]> wrote:
>>>> on 7/14/2007 12:44 PM, Mikkel L. Ellertson wrote:
>>>>> David Boles wrote:
>>>>>> Directed at you Mikkel as you are dealing with this problem. Did the
>> OP
>>>>>> ever say that he actually *created* a key?
>>>>> I thought he had in the first message. But I do not have it any
>>>>> more. From a message on another list:
>>>>> Mustafa Qasim wrote:
>>>>>> 1)Introduced my self a couple of days ago.
>>>>>> 2) Created the ssh key
>>>>>> 3) Created the gpg key
>>>>>> (Take a backup of both ~/.ssh and ~/.gnupg directories)
>>>>>> 4) Created the Bugzilla account
>>>>>> 5) Tried to sent the gpg key to mit server thjrough the command given
>>>> in the Check list
>>>>> But I think there may be a language problem. There is a problem in
>>>>> that in my first instruction the e-mail address ended up as a
>>>>> mailto:<email address> instead of <email address> (Thunderbird
>>>>> insists on making the conversion for me - I have to turn that off.)
>>>>> and I used shell redirection instead of the --outfile option and he
>>>>> did not understand that the "> mykey.txt" at the end of the command
>>>>> created a text file with the ASCII armored key, so he put his key
>>>>> file there instead.
>>>>> I think I will let someone else try and explain this, as I do not
>>>>> seem to be communicating with the op too well. :(
>>>>> Mikkel
>>>> That is too bad. Your advice here is always good.
>>>> I sent him a very easy to use site in another post. Perhaps that will
>>>> help.
>>>> I did not see a mention of an email client. Most have a feature that
>> will
>>>> actually do this for you, in GUI, instead of CLI.
>>>> --
>>>>   David
>>>> --
>>>> fedora-list mailing list
>>>> [email protected]
>>>> To unsubscribe:
>>> Hello!
>>>          well sir David i am not using any e-mail client. Can we send
>> the
>>> key through a email-client? and the link u gave above doesn't open :(
>> ......
>> I thought that you were trying to use this key for email. The link I
>> offered is a website so you would connect with your web browser. Firefox,
>> for example, and send the key by following the prompts.
>> --
>>   David
>> --
>> fedora-list mailing list
>> [email protected]
>> To unsubscribe:
> Yes sir I know. url starting with http:// couldn't be e-mail :) .. I tried
> it through firefox but it didn't open...

Odd. I am looking at it as I write this.



fedora-list mailing list
[email protected]
To unsubscribe:

Sir, same not opening.. my firefox saying Problem loading page (On the Tab ) and nothing appears in the body

Mustafa Qasim
Lahore, Pakistan
Cell: 0321-6614972

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux