Re: OpenOffice problems on F7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Quentin Spencer:
>> I recently upgraded from FC6 using the DVD. It looks great, and
>> everything is working fine except OpenOffice, which is silently
>> failing at startup. I started using the desktop links, then the
>> command line to start it. I removed it and reinstalled from the yum
>> repositories, and still the same result. It's possible there's a
>> missing or corrupted library somewhere, but I get no error messages,
>> so I have no idea where to start. I even tried running 
>> /usr/lib/ in gdb. It loads a couple
>> of libraries and then gives me "Program exited with code 0116." 

Mahdi Foladgar:
> I have this problem, too.
> I think OOO removed from FC7! Is that true?
> Anybody know how can use extra repo?

Was yours an update-install, too? seems to work fine for
me, but then I installed as a fresh installation.

(This box runs FC7, my others still run FC4, FC5, & FC6 in case that's
 important to the thread.)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux