Re: Fedora 7 install hung [Was: Re: Fedora 7 CD iso files?]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Philip Walden wrote:
Timothy Murphy wrote:
Philip Walden wrote:

Restarted and this time I got several hours into the install to "5 of
864 completed Installing glibc-common - 2.6-3.i386". Same thing, no disk activity, the cursor would not track and the spinning wait cursor froze.

At this point I suspect my original FC6 is busted. Any suggestions
before I start with a complete, from scratch including disk reformat?

Well, is FC-6 "busted" or not?
I mean, will the system re-boot?

My experience is that if an upgrade fails
the system usually runs OK.

I had at least 3 failures like this while upgrading an Athlon-64 machine,
and it seems to run fine.
You are right, I was able to reboot on the original FC6 install. Sorry it was late and I just tried it today. I have never had a install problem before, so I had no idea what the result was going to be.

I guess I am being a gluten for punishment, I tried again. This time it stuck quickly at the "Checking dependencies" again.

I am not installing on a weird system, I think. It's a older i386 HP OB6000 laptop. I had no problems installing FC4, and upgrading to FC5 and FC6 on this system.

This is the first time I have had to try the http source install as this thing's DVD-ROM will not recognize my DVD+R or DVD-R disks. Could the http sourcing cause this problem? Should I just keep trying until I get it going? The previous run was about 4-5 hours into the install when it hung.
So I tried again. This time I am stuck. I insert the boot disk. When I get to the specify http source screen and press ok, it displays a loading image message and then the screen scrolls over with garbage text (looking like Russian cryllic) and stops. I try again, same thing. I unmount and remount the iso on the http server, and try again. Now I get the Russian text after selecting the Install or upgrade option in the Welcome to Fedora screen, nevermind selecting the language, keyboard and http source.

I try again, this time no Russian, but it hangs on "Running anaconda".

Looks like FC7 just does not like this box. I can't be a hardware failure, as I can use this thing "until the cows come home" with FC6.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux