Firewire Kernel Problems with Fedora 7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



after installing Kino, I am having
problems capturing files because of this message:

WARNING: *raw1394 kernel module not loaded or failure to read/write *

I tried to search the internet, but the strange is, I don't have
/dev/raw1394 at all

and having this problem as well:

$modprobe raw1394

FATAL: Module raw1394 not found.

The Kino prefereences are the default and the IEEE 1394 AV/C Device is

I tried to load lots of development libraries in most of the libraries used, like lame, ffmpeg, libavc1394 and others, and no good,

however I have these:

$ locate raw1394











/usr/share/doc/libraw1394- 1.2.1/COPYING.LIB




but when I run the following:

$PKG_CHECK_MODULES(LIBRAW1394, libraw1394 >= 1.1.0)

bash: syntax error near unexpected token `LIBRAW1394,'


bash: PKG_CHECK_MODULES: command not found

I was told by Kino developers that I need a kernel that includes Firewire. Most distros include it except RedHat according to their thoughts. and that I should Look for a kernel from fedora 7 distro that includes Firewire (aka IEEE 1394) or consider changing distros.

any ideas how I can get Fedora 7 to support Firewire 1394,

I appreciate your help,

Kind Regards,


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux