Re: FC6 sound gone

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 5/18/07, Ric Moore <wayward4now@xxxxxxxxx> wrote:
When I got REALLY desperate, I'd powerdown, unplug the card, reboot, let
the system deal with no sound card for a bit, making sure
that /etc/modprobe.conf was empty of sound card module info (or better
yet comment them out) then shutdown and carefully re-insert it, reboot
and Voila`! Woot! ...der it is! The hardware dingus would automatically
detect and install it brand new. It's a bit *ExTrEmE* but worked for me
in a royal pinch when I was at wit's end. Ric

Well, this weekend I was THAT desperate removed the soundcard and
cleaned modprobe.conf.
After reinserting the card it was detected and the entries in
modprobe.conf where made automatically.
But - still no sound!
Everything is like it was before. Now I really wait for the FC7 re installation.
I'm afraid I will never solve this mystery.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux