Re: How to mount floppy?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


harking wrote:
How do,

On Fri, 2007-05-11 at 13:36 -0400, Bob Goodwin - W2BOD wrote:
Can someone tell me why I can't mount a Windows floppy containing a 
WordPerfect .wpd file on this FC6 computer?

mount  /dev/fd0
mount: block device /dev/fd0 is write-protected, mounting read-only
mount: you must specify the filesystem type

so I tried mount -t vfat /dev/fd0

but that doesn't work!

I put the following in /etc/fstab

/dev/fd0                /media/floppy           auto    defaults,noauto 0 0

which may not be correct?  I tried to follow what I see in a Centos4.4 
box that does read the floppy directory, but messed around with the 
Try the following in /etc/fstab;
/dev/fd0             /media/floppy        auto       noauto,user,sync
0 0

I feel like a rat in a maze after spending the whole morning trying to 
retrieve the file from an old doggy Windows 98 computer that must have 
crashed twenty times and refuses to recognize a mouse.  Windows without 
a mouse is a real exercise, for me anyway!


Bob Goodwin

Lexington, Kentucky U.S.A.

I will try as you suggest for the stab entry, I need to research those term and find out what I'm doing with them.

Anyway the immediate problem is solved.

Thanks to you and Mike McCarty.

Sorry if I was sketchy with info but I thought I had done everything required, just needed to tell mount where to put it.


Bob Goodwin    Zuni, Virginia

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux