My system got crashed!!! Help me out please

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



  Today when i tried to upgrade some packages using "Synaptic" package manager, the window didn't minimized and suddenly not responded. From then no GUI application(either Gnome or KDE) is getting opened, and giving errors like "X server is not running". Then i first logged-off from my current user account. After logging-off it gave me message like "X server is not running and after correcting errors start the "GDM" server".

      Then i rebooted my system hoping the X server may get initialized at boot time, so that the problem may disappear. But at booting time it gave "filesystem is corrupted" and is not booting now. I am using Fedora 5 (linux 2.6.15 kernel). I tried to get a copy of "syslog" messages but the filesystem is corrupted.

Can anybody help me please, i have some important data init.

Thanks in advance,

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux