Re: core 6 issues

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 4/24/07, JJ JJ <[email protected]> wrote:
Hello everybody,
Jessica again. Ok, this is what I got from the term for kernel:
Linux localhost.localdomain 2.6.20-1.2944.fc6xen #1 SMP Tue Apr 10 18:03:37
EDT 2007 x86_64 x86_64 x86_64 GNU/Linux
Also, I found the command poweroff in the bin dir like someone told me. I
run it, but still the same. System halted, and that's it. Computer still on.
I'd like to mention that I have 2 copies of Windows on this rig, and they
both shutdown just fine, so I don't think I have to look in the bios
settings. I also forgot to mention that this is my first experience with
linux, but I believe you've realized it by now.
What should I do now?
Thanks again,
JJ
Have you tried Aaron's suggestions?  Whether or not #1 applies, #2
should be true and it's possible #3 (dmesg | grep -i acpi) could help
you diagnose the problem.

In my experience, you should be able to add a parameter to grub.conf
to get a full shutdown - but that parameter's going to vary based on
your hardware.

Chris


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux