Re: Packages not signed?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



After I ran into "another yum" running, locked files etc.  I tried the
Microsoft solution.

On Sat, 2007-03-17 at 23:50 +0530, Rahul Sundaram wrote:
> Alexander Boström wrote:
> > lör 2007-03-17 klockan 06:05 +0530 skrev Rahul Sundaram:
> > 
> >> This has been fixed but repositories need to catch up. Clean your yum 
> >> cache and try again after sometime.
> > 
> > What happens if he doesn't clean the cache? Will yum ever catch on or
> > will his yum updates be broken until there's a new libpcap release? If
> > the latter, then I think it's would be a very good idea to bump the
> > release tag and rebuild. There might be others out there who experience
> > the same problem but who just gives up and ignores the error messages.
> The cache will expire after sometime. Check /etc/yum.conf for 
> metadata_expire setting and reading man yum.conf for details.

Shutdown and rebooted.  Yum (through pup) loaded libpcap and everything
else that was part of the upgrade without a problem.  Everything has
been fine since.  Why should rebooting fix this?

Regards Bill

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux