Re: freeze / lock up when plugging in any USB device

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> Do you experience the same symptoms in runlevel 3?

First, I tried a USB bluetooth device I have and that gave no 
problems. I am assuming this deals only with USB media (flash drives, 
external drives, etc).

I am a little new to switching runlevels, though after a little 
research online, I found out I have actually switched between them 
before but just did not know the terminology. As root, I 
typed "telinit 3" and assume that is the way to get there.

If I did that from the terminal in my graphical desktop, it shut down 
the desktop and I had to use <Ctrl-Alt-F1> (or the other numbers) to 
get to a prompt that would let me type after entering "telinit 3".

I tried plugging in USB media a couple times, once as as non-root 
user. The cursor continued blinking but I could not enter anything 
through the keyboard. Once, I think I plugged in the USB media as 
root when it gave me a message before locking up:

SCSI subsystem initialized

So, the short answer (after the above long answer) to your question is 
yes, the computer still freezes up if I enter a USB media device in 
runlevel 3.

I would not have expected that actually. In the past with FC6, I have 
noticed that I had to be in the desktop when I plugged in media if I 
wanted the computer to auto-mount it for me. If I was not in the GUI 
but rather in the terminal, I had to manually mount them.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux