Re: Public keys - again.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thursday 14 December 2006 14:04, Craig White wrote:
> On Thu, 2006-12-14 at 11:12 +0000, Anne Wilson wrote:
> > Realising that I hadn't installed lshw since I installed FC6, I tried to
> > get it today and came up once again against the public key problem.  I'll
> > never get the hang of this :-(  I followed the link on freshrpm's web
> > page and saved the file, then ran 'rpm --import path/to/file' which
> > appeared to put it into the right place, but still the package wouldn't
> > install because it said there was no public key.  Wondering whether the
> > problem was because something was broken in my repo setup - out of date,
> > perhaps - I removed the repo and reinstalled it.  Still no joy.  Just
> > what is it that I have forgotten?
> ----
> Is this what you are looking for?
> rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-*
I don't know, Craig.  Is it?  Since the web page said RPM-GPG-KEY-freshrpms I 

rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-freshrpms

which appeared to be accepted, but still I get

Public key for lshw-2.09-1.fc6.rf.i386.rpm is not installed


-rw-r--r-- 1 root root 1396 Dec 14 
15:47 /etc/pki/rpm-gpg/RPM-GPG-KEY-freshrpms

Is rpmforge a later version of freshrpms?  If so, I'll have to look again for 
the release.rpm and key file for that.


Attachment: pgpaHXqFsvXmF.pgp
Description: PGP signature

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux