Re: Public keys - again.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 2006-12-14 at 11:12 +0000, Anne Wilson wrote:
> Realising that I hadn't installed lshw since I installed FC6, I tried to get 
> it today and came up once again against the public key problem.  I'll never 
> get the hang of this :-(  I followed the link on freshrpm's web page and 
> saved the file, then ran 'rpm --import path/to/file' which appeared to put it 
> into the right place, but still the package wouldn't install because it said 
> there was no public key.  Wondering whether the problem was because something 
> was broken in my repo setup - out of date, perhaps - I removed the repo and 
> reinstalled it.  Still no joy.  Just what is it that I have forgotten?
Is this what you are looking for?

rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-*


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux