FC6 Can't Find PCI Bus Devices

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I am trying to install a clean version of FC6 on a PII 850 2 processor box.

On boot from the CD, Fedora does not detect anything on the PCI bus. It fails to find the monitor and does not find the network card, etc.
Moving to an alternate terminal, I tried doing lspci -v and received no
output. I tried lspci -H 2 and it listed all of the PCI devices. So
somehow, this information is not making it to the kernel for use.
I have tried every combination of PCI setup on the bios: PNP OS = Y, reset
data=yes, etc.
It is an Tyan Tiger 133 V1.05, Award BIOS 6.00 PG, BIOS date 7/29/2000 (the
latest one available from Tyan).
I tired booting off of the FC5 rescue disc and had the same problem. I did
not have the problem with FC4.
Thanks in advance for the help!

_________________________________________________________________
Talk now to your Hotmail contacts with Windows Live Messenger. http://clk.atdmt.com/MSN/go/msnnkwme0020000001msn/direct/01/?href=http://get.live.com/messenger/overview





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux