Squid stop working!!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have a big problem
after my last yum update today


anyway acording to my yum.log the squid have been updated on june 10 and not today, i even
do a
yum remove squid
yum install squid
but the same result.
on the /var/log/messages
it says that squid can not open the ICP port (UDP 3130)
on the
it says
commBind: cannot bind socket FD 13 to *:3130 (13) Permission denied

but strangely i can start it using
$squid -start
but not using
/etc/init.d/squid start

i also tried executing line by line that script and it start!!! :) ..
but using only one pid number.
right now i am writing from my laptop wich has CENTOS 4.3 and here my squid uses two pids, i dont know if Fedora should use also two if it is running correctly.

that is all for now. i will continue checking,
right now i am doing a "yum update" and it found again software to update even the kernel ... all packages from updates repos.
hope that solve the problem,
will let you know.

best regards,

Guillermo Garron

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux