Re: Still no java

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sunday 02 July 2006 01:24, Jeanette Russo wrote:
> I folowed this to the letter buy still no working Java
> as verified on the test page at Sun Java
> This is from the Unoffical Fedora FAQ
> As suggested to me by someone on the list.  The
> directions are quite clear and I followed them exactly
> and nothing failed to build.
> Does anyone have a working Java plugin and how did you
> do it?
> Thanks Jeanette
> You should have the Java Software Development Kit on
> your desktop. It is a file whose name looks like:
> jdk-1_5_0_07-linux-i586.bin
> Open a Terminal.
> Become root:
> su -
> Make sure the "rpm-build" package is installed:
> yum install rpm-build
> Change back to your home directory (instead of root's
> home directory):
> cd ~username
> Where "username" is your normal username.
> Move the JDK to the RPM Building "sources" directory:
> mv Desktop/jdk-* /usr/src/redhat/SOURCES/
> Download the JPackage Java Source RPM. Click
> on the link that looks something like
> "java-1.5.0-sun-" Then, on the
> next page, pick where you want to download the file
> from. This should download the package to your
> desktop.
> Go back to the same root terminal you were in before.
> Build the Java RPM (using the file that you just
> downloaded):
> rpmbuild --rebuild Desktop/java-1.5.0-sun*src.rpm
> This will create a bunch of RPMs in
> /usr/src/redhat/RPMS/i586/. You can install them by
> doing:
> yum -y localinstall
> /usr/src/redhat/RPMS/i586/java-1.5.0-sun-*
> Now you want to enable the Java plugin for your web
> browser:
> ln -s
> /usr/lib/jvm/jre/plugin/i386/ns7/
> /usr/lib/mozilla/plugins/
I followed the instructions at


Attachment: pgpzk1UlQng1E.pgp
Description: PGP signature

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux