Re: Lucifer Lives (AKA libecal-1.2.so.3)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 07/06/06, [email protected] <[email protected]> wrote:
I am in Hell !

After running yum, now nearly everthing I try to install, including my gnome desktop says:

Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel

I lost my gnome trying to resolve this same error message displayed regarding evolution-data-server.

I have looked every where and tried everything.  I don't know much about this.

My desktop is gone !  Can anyone help me out of this hell?

How the hell do I fix this?

Relax. It's just a packaging bug, your system will continue to run
fine, and once a new package is pushed to the mirrors, your updates
will continue to work. Breath. And learn to read the mailing list
archives ;)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux