FC 5 on Toshiba Satellite A105-S2021 15.4" Widescreen: Cant get X to work

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I've been trying to get FC 5 to work on a Toshiba Satellite A105-S2021 15.4" 

During the installation, when I tried graphical install I got messed up screen 
(colorful random lines going up and down the screen). So I tried text 
installing and that works fine. 

After install, I can't get X to work. system-config-display or startx gives me 
the same problem described above. I also tried grabbing the latest kernel 
(did a "yum -y update") and then downloaded and installed Livna's ATI driver 
with "yum install kmod-fglrx", but that didn't work either.

I suspect this is because the laptop has a widescreen. From searching the 
internet, I found that this info: "Graphics Chipset : Radeon Xpress 200M" for 
the laptop. 

So I am wondering if anyone has the same model of laptop, or if anyone can 
offer help with what needs to be tweaked in the xorg.conf. Even if you use 
older FC version, or similar toshiba laptop w/ widescreen, perhaps I can 
steal the necessary tweak. I've googled but hasn't came up with anything.

Thank you in advance for any help.
Reuben D. Budiardja
Dept. Physics and Astronomy
University of Tennessee, Knoxville, TN

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux