Ferrari Still Not Connected

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have an ACER Ferrari Athlon 64 Laptop which I am trying to connect with the internet. FC5t2 lists the interface as a Broadcom Corp BCM4306 802.11 b/g Wirelless LAN Controller. I am trying to connect to a D-Link router transmitting on channel 5. When I use the Netwrok Setup Wizard, almost all the info is known. I know the wireless make, the channel is 5, the rate is 54 Mb/s, the SSID is "Enigma" and I know my key. This information greatly reduces the number to possible settings down to 5 possibilites. I can choose Auto, Managed or Ad-Hoc for the mode and either an auto SSID or putting in "Enigma" The wizard generates what it calls eth1. Although I tried the "Activate" button for all possible compinations, the result is that it cannot find IP information and the link failed. The same laptop ubder Windows at the same location lists signal strength as excellent.
    What am I doing wrong. Should not the wizard make the connection?

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux