yum rpm removal afte 'yum localinstall *.rpm'

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi all,
Been having problems with java. Followed info on the Fedora site to make my own java-1.5.0.05 rpms with yum and then use the command to
install them on my test FC4.  The command was

  from within /home/test/rpmbuild/RPMS

     sudo yum localinstall *.rpm

The command executed okay and properly filled all dependencies. Java --version reports the proper version. So far okay. Got Tomcat4 installed as required by the program I am testing. It will not work with > 1.4.2 java.
 So I have removed Tomcat with yum. Now how do I remove the list of
java-1.5.0.05 rpms with yum. I have tried a variety of command forms
without luck. Or do I have to try to remove them 1 by 1 with rpm -e?
Tried this too, however, and rpm reports a slew of dependencies that may
take a lifetime (exagggeration somewhat!) to figure out.
 help appreciated. I have tried to read the yum docs without much
success.
Thanks and a Happy New Year!

Bob


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux