aacraid write through cache into write back cache

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have an Adaptec 2410SA raid controller with RAID 1 configured on it.
The system is an AMD ATHLON 1800 CPU. With FC4 updated distro.

The system is working fine, but TOOOOOOOOOOOOO SLOOOOOWWWWWWWWWW.

Taking a view into startup messages I can see:

sda: got wrong page
sda: assuming drive cache: write through

In dmesg:

...
AAC0: kernel 4.1-0[5934]
AAC0: monitor 4.1-0[5934]
AAC0: bios 4.1-0[5934]
AAC0: serial bab115
scsi0 : aacraid
  Vendor: ADAPTEC   Model: UNO               Rev: V1.0
  Type:   Direct-Access                      ANSI SCSI revision: 02
SCSI device sda: 156247808 512-byte hdwr sectors (79999 MB)
sda: Write Protect is off
sda: Mode Sense: 03 00 00 00
sda: got wrong page
sda: assuming drive cache: write through
SCSI device sda: 156247808 512-byte hdwr sectors (79999 MB)
sda: Write Protect is off
sda: Mode Sense: 03 00 00 00
sda: got wrong page
sda: assuming drive cache: write through
 sda: sda1 sda2 sda3
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
...

I think changing write through into write back cache will solve the problem.

The controller utility was used to configure all caches in the drivers.

Any help about this topic?

Thanks

--
   Samuel Díaz García
    Director Gerente
ArcosCom Wireless, S.L.L.

CIF: B11828068
c/ Romero Gago, 19
Arcos de la Frontera
11630 - Cadiz

http://www.arcoscom.com

mailto:[email protected]
msn: [email protected]

Móvil: 651 93 72 48
Tlfn.: 956 70 13 15
Fax:   956 70 34 83


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux