Re: Initial Problems with FC1

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



----- Original Message ----- 
From: "Dick Roth" <[email protected]>

> Well I've dug a hole and can't seem to get out:
>
> Can't update via up2date because it says I am not associated with any
> channels. (When I first installed a few hours ago, I was associated with
> two default channels, but they have disappeared.)
>
> I tried downloading the latest up2date manually, but when running rpm it
> came back with an error:
>
> error: up2date-4.1.21-3.i386.rpm: V3 DSA signature: BAD, key ID 4f2a6fd2
> error: up2date-4.1.21-3.i386.rpm cannot be installed
>
> I don't understand this at all!  What key do I need and where do I get
> it?
>
> I'm stymied.  I have lots of software to load and/or upgrade, but I know
> there are a whole bunch of packages that need updates.
>
> Can someone lend a few words of help to get me going?
>

I'm pretty new to this myself and have been playing with up2date for a
couple days trying to get everything updated.

If you seach the Mailing Lists (eg. fedora-list) you may find some
information in some of the threads as I did.

Check the configuration of up2date: up2date --config.  Part of the
configuration is the location and use of the key.

check the sources file to ensure that you have sites listed to download from
in the /etc/sysconfig/rhn/sources file

Myself I found I had better luck by supplying a mirror that was close by to
download the updates from.  Lots of good information on the Mailing lists on
how to set the paths etc.  Also found that things worked better if I cleaned
out the /var/spool/up2date/ directory, especially when I switched to a
mirror.

Suggestion:  there is a high volume of mail on this list so that your
message doens't get missed your subject line should be directly related to
what you are asking about like up2date.

Good Luck.
  Dave




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux