Initial Problems with FC1

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Well I've dug a hole and can't seem to get out:

Can't update via up2date because it says I am not associated with any
channels. (When I first installed a few hours ago, I was associated with
two default channels, but they have disappeared.)

I tried downloading the latest up2date manually, but when running rpm it
came back with an error:

error: up2date-4.1.21-3.i386.rpm: V3 DSA signature: BAD, key ID 4f2a6fd2
error: up2date-4.1.21-3.i386.rpm cannot be installed

I don't understand this at all!  What key do I need and where do I get
it?

I'm stymied.  I have lots of software to load and/or upgrade, but I know
there are a whole bunch of packages that need updates.

Can someone lend a few words of help to get me going?

Thanks for your patience,
Dick

-- 
In these trying times, Ben Franklin's view should be a guide:

"They that can give up essential liberty to obtain a little temporary
        safety deserve neither liberty nor safety." (1759)



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux