Re: Fedora Core 1 on an ASUS A7V600 motherboard

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> On Wed, Dec 10, 2003 at 12:24:15PM +0100, Matthias Saou wrote:
>> Hi,
>>
>> I've just bought an ASUS A7V600 motherboard (VIA KT600)
>
> me too :)
>
>>  and wondered if
>> anyone here had already some experience in getting it to work properly
>> with Fedora Core 1.
>
> My experience with FC1:
>
> - onboard ethernet works fine using the sk98lin driver, though isn't
> autodetected by kudzu.  echo "alias eth0 sk98lin" >> /etc/modules.conf
> and ignore the provided drivers
> - onboard sound doesn't seem to work, apparently it does in 2.6 with
> ALSA, I didn't try very hard with this in 2.4

I don't know much about ALSA, but I enabled it when I compiled 2.6, and
installed lib rpms.  The modules loaded, but I still got no sound.  Same
as OSS drivers.

> - agpgart in 2.4 doesn't support the KT600, getting hardware-accelerated
> 3D can be difficult/impossible, 2.6 is the only answer, haven't got that
> working yet reliably yet though
> - SATA, haven't tried, the kernel detected it though.
> - I can boot off a Seagate ATA100 hard drive on the normal IDE channels
> with no problems at all.
>
> joe
>
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list






[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux