Re: Thunderbird Misbehaviour f14

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 03/09/2011 06:26 PM, Kevin J. Cummings wrote:
>
>> I've just taken the plunge with a f14 upgrade.  Almost everything seems sensible.  One
>> rather annoying oddity is the behaviour of thunderbird with links in emails.  It
>> detects that they are links (by colouring them and the cursor change on mouse-over)
>> but when I click, nothing happens.  I opened the thunderbird error console and it
>> seems to be generating some kind of chrome error.  Any clues as to what this might
>> be and how I get to work properly?
> Check your preferred applications and make sure that your preferred
> browser is properly configured....and that Thunderbird knows about it.
>
I can't even use the Thunderbird Hehlp system to find out how to do this.  
Pressing F1 (or selecting it from the menu) displays in the Error Console:

Error: uncaught exception: [Exception... "Component returned failure code: 
0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadURI]"  nsresult: 
"0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: 
chrome://messenger/content/mailCore.js :: openFormattedURL :: line 427"  data: no]

Jonathan
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux