Re: Missing volume applet?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

>> These were all installed. When I run gnome-volume-control, it just
>> prints a box that says "waiting for sound system to respond". Is it
>> that it can't determine which is the proper sound card to use?
>>
>
> Google search: waiting for sound system to respond
> e.g.
> Solution
> Go to System->Preferences -> Startup Applications
> Make sure you’re in the tab ‘Startup programs’
> -> Click on ‘Add’
> Name: Pulseaudio daemon

I think I too often assume that people know I would have already tried
that before coming here. pulseaudio was already running, but it still
displayed that message.

> Command:/usr/bin/pulseaudio
> Comment: Start the sound daemon
>
> Now logout, then login again
>
>> Also, while I kind of understand what alacarte does, there doesn't
>> seem to be anything there that specifically relates to the volume
>> control. Am I missing something?
>> ...
> For alacarte:
> System-Preferences-Main Menu

I see. It's basically used to build the menus and the applications
that are associated with the various menu items.

Thanks again,
Alex
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux