Re: Eclipse problem with OpenJDK

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 03/18/11 10:20, Maseood Raisi wrote:
> Hi everybody
> I want to use eclipse-Helios (CPP version) by using fedora 14 but the
> system reports a crash in OpenJDK, how can I solve it?
> I download and install the Oracle-JRE but it continue to run with Openjdk.
> How can I change the default JRE to Oracle-JRE?
> Can using Oracle-JRE  solve this problem?
>
>
Maseood,
   you just need to go into the Eclipse preferences and specify the 
location of the JRE.

Window->Preferences->Java->Installed JREs

Paolo
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux